
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://clarindaherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-17 13:18:43" />
<meta name="tncms-access-criteria" content="{&quot;03408e06-52b5-11ec-8a86-67bb072ec684&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;f74504ec-52b4-11ec-8a86-5f7d77753abe&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;],&quot;e5c26336-52b4-11ec-8a86-63b5746f8fc5&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;d3690c24-52b6-11ec-8a86-7f4d04220e10&quot;:[],&quot;c918176a-52b6-11ec-8a86-e77cff5aa2ce&quot;:[],&quot;ba95613e-52b6-11ec-8a86-7bd74c0de2db&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;a48b400c-52b6-11ec-8a86-5ff66c59cf33&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;9507fe68-52b6-11ec-8a86-c30926cf1086&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;08321578-52b6-11ec-8a86-6f56b054aa49&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;f87822c6-52b5-11ec-8a86-2b1bf5ec4713&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;51bfd612-52b6-11ec-8a86-8fd3574131a9&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;6bd023b2-d5e3-11ec-8a86-af371efd6627&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;5bad02d4-d5e3-11ec-8a86-9b020adf88fa&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;5f779164-52b6-11ec-8a86-cf929687ed44&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;85dd4cd2-52b5-11ec-8a86-035acc53e527&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;43c326fe-52b6-11ec-8a86-1fcd4780e2b0&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;758e1136-52b5-11ec-8a86-377b02aaf78e&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;28a79152-52b6-11ec-8a86-c7b48c00c8de&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;],&quot;1b5b635c-52b6-11ec-8a86-63b87a51f0c3&quot;:[&quot;d8e82eae-52b2-11ec-8a86-2b0307f46482&quot;,&quot;df5d968e-52b2-11ec-8a86-2fa1ba9532bd&quot;]}" />
<meta name="tncms-criteria-ids" content="d8e82eae-52b2-11ec-8a86-2b0307f46482,df5d968e-52b2-11ec-8a86-2fa1ba9532bd" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="3cede28e-304a-11ed-b012-37bbe68e453b" />
<meta name="keywords" content="touchdown, tackle, yard, fumble, american football, sport, defense, essex" />
<meta name="news_keywords" content="touchdown, tackle, yard, fumble, american football, sport, defense, essex" />
<meta name="description" content="Friday Preview" />
<meta name="author" content="Bryan Clark/Sports Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="GWI82KSeJUav4AoynCOmVSUkxRJB8_slq8-9wWpKnSo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C906%2C0%2C129&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Fall Sports Gameday Preview: Friday, Sept. 9" />
<meta property="og:description" content="Friday Preview" />
<meta property="og:site_name" content="Clarinda Herald-Journal - Clarinda, Iowa" />
<meta property="og:section" content="Clarinda Sports" />
<meta property="fb:app_id" content="373763962740124" />
<meta property="article:publisher" content="https://www.facebook.com/Clarinda-Herald-Journal-343766227151/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C906%2C0%2C129&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@clarindachj" />
<meta name="twitter:image:alt" content="Clarinda Cardinals" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1662706819"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1657782023"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-2177637 li { margin-right: 1px; padding: 0; } .follow-links-2177637 li a, .follow-links-2177637 li a:focus, .follow-links-2177637 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2177637 li a:hover { text-decoration: none; } .follow-links-2177637 li a.fb,.follow-links-2177637 li a.fb:hover { color: #3A59A5; } .follow-links-2177637 li a.tw,.follow-links-2177637 li a.tw:hover { color: #46C8F9; } .follow-links-2177637 li a.yt,.follow-links-2177637 li a.yt:hover { color: #CE2B29; } #block-2178048 .card .card-image-full { width: 100%; } #block-2178048 #card-showcase-9a8b581b-d32c-5dc7-9d04-418bb216844f .showcase-box { width: 24% } #block-2178048 #card-showcase-a91b45a1-213d-53ab-b254-b72ef7a5f456 .showcase-box { width: 24% } #block-2178048 #card-showcase-b58a370d-9169-54a3-8489-61cbe39ad6a9 .showcase-box { width: 24% } #block-2178048 #card-showcase-adce457a-0d76-59d4-bb4c-60c07ab7ed12 .showcase-box { width: 24% } .follow-links-2177601 li { margin-right: 1px; padding: 0; } .follow-links-2177601 li a, .follow-links-2177601 li a:focus, .follow-links-2177601 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2177601 li a:hover { text-decoration: none; } .follow-links-2177601 li a.fb,.follow-links-2177601 li a.fb:hover { color: #3A59A5; } .follow-links-2177601 li a.tw,.follow-links-2177601 li a.tw:hover { color: #46C8F9; } .follow-links-2177601 li a.yt,.follow-links-2177601 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/clarindaherald.com\/sports\/fall-sports-gameday-preview-friday-sept-9\/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"},"product":{"version":"1.62.7"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"3cede28e-304a-11ed-b012-37bbe68e453b","app":"editorial","ga_page":"\/sports\/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":362}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '3cede28e-304a-11ed-b012-37bbe68e453b'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/clarindaherald.com.js?_dc=090911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=090911"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["touchdown","tackle","yard","fumble","american football","sport","defense","essex"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":3,"desktop_ad_breaks":3}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});
    __tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=http%3A%2F%2Fclarindaherald.com%2Fsports%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html&gdfp_req=1&iu=/8438/clarindaherald.com/sports&output=vast&sz=640x480%7C640x360%7C400x300&unviewed_position_start=1&url=http%3A%2F%2Fclarindaherald.com%2Fsports%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html&cust_params=k%3Dtouchdown%2C%20tackle%2C%20yard%2C%20fumble%2C%20american%20football%2C%20sport%2C%20defense%2C%20essex%26v%3Doutstream%26version%3D0823&hl=en&wta=0&is_lat=0';
    if(window.localStorage){
        var sVastPPID = window.localStorage.getItem('_us_master_id');
        if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1662706819"></script>

            
            <title>Fall Sports Gameday Preview: Friday, Sept. 9 | Sports News | clarindaherald.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://clarindaherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/custom/image/7d2397c2-f3a6-11e6-877a-23e6ddb5c8a9.jpg?crop=16%2C16%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Fall Sports Gameday Preview: Friday, Sept. 9 | Sports News | clarindaherald.com" href="http://clarindaherald.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-3cede28e-304a-11ed-b012-37bbe68e453b  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('clarindaherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html&amp;townnews.product.version=1.62.7&amp;townnews.crm.group_id=272&amp;tncms.asset.id=3cede28e-304a-11ed-b012-37bbe68e453b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=362" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://clarindaherald.com/sports/article_3cede28e-304a-11ed-b012-37bbe68e453b.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-5343420-15","taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"clarindaherald.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":79,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports","asset_sections":"sports,sports\/high-school,townnews\/american_football,townnews\/sport","asset_id":"3cede28e-304a-11ed-b012-37bbe68e453b","asset_headline":"Fall Sports Gameday Preview: Friday, Sept. 9","asset_byline":"Bryan Clark\/Sports Writer","asset_pub_date":"09\/09\/2022","asset_pub_time":"10:00 am","asset_pub_iso8601":"2022-09-09T10:00:00-05:00","asset_canonical":"https:\/\/clarindaherald.com\/sports\/fall-sports-gameday-preview-friday-sept-9\/article_3cede28e-304a-11ed-b012-37bbe68e453b.html","asset_content_length":5747,"asset_related_length":1,"asset_tag_1":"touchdown","asset_tag_2":"tackle","asset_tag_3":"yard","asset_tag_4":"fumble","asset_tag_5":"american football","asset_tag_6":"sport","asset_tag_7":"defense","asset_tag_8":"essex","asset_has_paywall":"no","subscription_max_views":5});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/custom/image/02de6f02-52c2-11ec-bd18-dbb3d574bc72.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://clarindaherald.com/users/signup/?referer_url=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://clarindaherald.com/users/login/?referer_url=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #d62028;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://clarindaherald.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://clarindaherald.com/users/login/?referer_url=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/clarindaherald.com.js?_dc=09.09.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'clarindaherald.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2765',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/custom/image/02de6f02-52c2-11ec-bd18-dbb3d574bc72.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://clarindaherald.com/users/login/?referer_url=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #d62028; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=clarindaherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=clarindaherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=clarindaherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/clarindaherald.com/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://clarindaherald.com/tncms/admin/editorial-asset/?edit=3cede28e-304a-11ed-b012-37bbe68e453b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2252959" class="tncms-block"></div></div><form method="post" action="https://clarindaherald.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Clarinda Herald-Journal - Clarinda, Iowa" src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/custom/image/02de6f02-52c2-11ec-bd18-dbb3d574bc72.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=51601">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny-overcast"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">79&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://clarindaherald.com/users/login/?referer_url=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://clarindaherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a Story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting/" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-print-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Print Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-times" href="https://www.valleynewstoday.com/weekly_times/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Weekly Times</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/eedition/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2177637" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2177637 default">
    
    <section id="block-2177637" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://clarindaherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Clarinda Herald-Journal - Clarinda, Iowa" src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/custom/image/02de6f02-52c2-11ec-bd18-dbb3d574bc72.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Clarinda Herald-Journal" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=clarindaherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Clarinda Herald-Journal - Clarinda, Iowa" src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/custom/image/02de6f02-52c2-11ec-bd18-dbb3d574bc72.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://clarindaherald.com/users/login/?referer_url=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=clarindaherald.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://clarindaherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://clarindaherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://clarindaherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=51601">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">79&deg;</span>
                                                    <span class="cond">Fair</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fall%20Sports%20Gameday%20Preview%3A%20Friday%2C%20Sept.%209&via=clarindachj&url=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20clarindaherald.com/tncms/asset/editorial/3cede28e-304a-11ed-b012-37bbe68e453b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClarinda%20Herald-Journal%5D%20Fall%20Sports%20Gameday%20Preview%3A%20Friday%2C%20Sept.%209&body=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Fall Sports Gameday Preview: Friday, Sept. 9</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-3cede28e-304a-11ed-b012-37bbe68e453b-top" twt-comment-count="https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html" twt-article-id="3cede28e-304a-11ed-b012-37bbe68e453b">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_f8ikc5ZG&posts_ids=3cede28e-304a-11ed-b012-37bbe68e453b")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-3cede28e-304a-11ed-b012-37bbe68e453b-top").innerHTML = openWeb.messages_count['3cede28e-304a-11ed-b012-37bbe68e453b'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fall%20Sports%20Gameday%20Preview%3A%20Friday%2C%20Sept.%209&via=clarindachj&url=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20clarindaherald.com/tncms/asset/editorial/3cede28e-304a-11ed-b012-37bbe68e453b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClarinda%20Herald-Journal%5D%20Fall%20Sports%20Gameday%20Preview%3A%20Friday%2C%20Sept.%209&body=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3cede28e-304a-11ed-b012-37bbe68e453b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3cede28e-304a-11ed-b012-37bbe68e453b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3cede28e-304a-11ed-b012-37bbe68e453b" class="save-list-3cede28e-304a-11ed-b012-37bbe68e453b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3cede28e-304a-11ed-b012-37bbe68e453b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-2617056" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2178078" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2178084" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-3cede28e-304a-11ed-b012-37bbe68e453b" class="asset article-default"  data-url="https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C906%2C0%2C129&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="clarindaherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fall Sports Gameday Preview: Friday, Sept. 9
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-3cede28e-304a-11ed-b012-37bbe68e453b" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Bryan Clark/Sports Writer
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-09T10:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-09T10:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-3cede28e-304a-11ed-b012-37bbe68e453b-default" twt-comment-count="https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html" twt-article-id="3cede28e-304a-11ed-b012-37bbe68e453b">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_f8ikc5ZG&posts_ids=3cede28e-304a-11ed-b012-37bbe68e453b")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-3cede28e-304a-11ed-b012-37bbe68e453b-default").innerHTML = openWeb.messages_count['3cede28e-304a-11ed-b012-37bbe68e453b'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-09T10:00:00-05:00">
    <meta itemprop="datePublished" content="2022-09-09T10:00:00-05:00">
    <meta itemprop="dateModified" content="2022-09-09T10:00:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="3cede28e-304a-11ed-b012-37bbe68e453b">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9b9df6c2-5070-11eb-88e1-2f731b3e49cd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9b9df6c2-5070-11eb-88e1-2f731b3e49cd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1725">
            <meta itemprop="height" content="1164">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=1200%2C810">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=1200%2C810"><img
                    alt="Clarinda Cardinals"
                    src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=1200%2C810"
                    class="img-responsive full tnt-restrict-img-9b9df6c2-5070-11eb-88e1-2f731b3e49cd default"
                    width="1725"
                    height="1164" />
            </div><style>
                .tnt-restrict-img-9b9df6c2-5070-11eb-88e1-2f731b3e49cd {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fall%20Sports%20Gameday%20Preview%3A%20Friday%2C%20Sept.%209&via=clarindachj&url=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20clarindaherald.com/tncms/asset/editorial/3cede28e-304a-11ed-b012-37bbe68e453b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClarinda%20Herald-Journal%5D%20Fall%20Sports%20Gameday%20Preview%3A%20Friday%2C%20Sept.%209&body=https%3A%2F%2Fclarindaherald.com%2Fsports%2Ffall-sports-gameday-preview-friday-sept-9%2Farticle_3cede28e-304a-11ed-b012-37bbe68e453b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cede28e-304a-11ed-b012-37bbe68e453b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3cede28e-304a-11ed-b012-37bbe68e453b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3cede28e-304a-11ed-b012-37bbe68e453b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3cede28e-304a-11ed-b012-37bbe68e453b" class="save-list-3cede28e-304a-11ed-b012-37bbe68e453b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3cede28e-304a-11ed-b012-37bbe68e453b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-3cede28e-304a-11ed-b012-37bbe68e453b" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Bryan Clark/Sports Writer
        </span></div><div class="lee-article-text first-p"><p>Friday Preview</p></div><div class="lee-article-text"><p><strong>Football: Treynor at Clarinda</strong></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2177580" class="tncms-block"></div></div><div class="lee-article-text"><p>Info to know: The Clarinda Cardinals come home for the first time this season to battle Treynor in their final non-district game of the season. This game is being covered live by Page County Newspapers. Look for an updated scoreboard during the game at the Page County Newspapers Sports Facebook page. Clarinda is 0-2 on the season and is coming off a 59-22 loss to Underwood while Treynor is 2-0 and coming off a 34-22 win over Tri-Center. Tadyn Brown leads Clarinda with 185 rushing yards and a touchdown while both Wyatt Schmitt and Karson Downey have exceeded 100 rushing yards. Schmitt has also passed for 118 yards and has completed 11-31 passes. Isaac Jones is the top target with six catches for 80 yards and a touchdown. Downey and Jase Wilmes are Clarinda’s leading tacklers through two games. Downey has 12 tackles and a fumble recovery and Wilmes has recorded 11 tackles. Kayden Dirks leads Treynor’s offensive attack with 410 passing yards, 178 rushing yards and six total touchdowns. Kyle Moss adds another 149 yards on the ground and a score. Karson Elwood and Alan Young are Treynor’s top receivers. Elwood has 10 catches for 172 yards, Young has caught nine passes for 147 yards. Both have two scores. Bradley Stock and Moss lead the defense. Stock has 11.5 tackles, two tackles for loss and a fumble recovery while Moss has 10 tackles, 1.5 tackles for loss and one fumble recovery. Treynor won last season’s meeting 20-13.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/clarindaherald.com/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/clarinda-investigates-alleged-incidents-of-bullying-harassment-at-high-school/article_4d93ec48-2bbb-11ed-9001-33fa9f3459f1.html#tracking-source=mp-in-article">Clarinda investigates alleged incidents of bullying, harassment at high school</a></li>
                            
                                <li style="display:none"><a href="/sports/cardinal-volleyball-beats-denison-loses-to-kuemper/article_9c07fb1a-2ee2-11ed-b5ed-378041e83492.html#tracking-source=mp-in-article">Cardinal volleyball beats Denison, loses to Kuemper</a></li>
                            
                                <li style="display:none"><a href="/sports/fall-sports-scoreboard-tuesday-sept-6/article_1cfb7e16-2df5-11ed-8bd0-f7c422acac46.html#tracking-source=mp-in-article">Fall Sports Scoreboard: Tuesday, Sept. 6</a></li>
                            
                                <li style="display:none"><a href="/sports/clarinda-volleyball-goes-3-2-to-finish-third-at-home-tournament/article_913d3738-2dfa-11ed-9986-d7ce2a1a05f1.html#tracking-source=mp-in-article">Clarinda volleyball goes 3-2 to finish third at home tournament</a></li>
                            
                                <li style="display:none"><a href="/sports/cardinal-football-0-2-after-road-loss-to-underwood/article_a260ab34-2dfb-11ed-aaff-a31eaa232561.html#tracking-source=mp-in-article">Cardinal football 0-2 after road loss to Underwood</a></li>
                            
                                <li style="display:none"><a href="/sports/cardinal-boys-narrowly-win-home-meet/article_16f25032-2ee3-11ed-80a0-4b51b398014d.html#tracking-source=mp-in-article">Cardinal boys narrowly win home meet</a></li>
                            
                                <li style="display:none"><a href="/news/page-county-assigns-individual-supervisors-to-work-on-wind-project-agreements/article_ff20208e-2f63-11ed-b99e-83ef837f83f7.html#tracking-source=mp-in-article">Page County assigns individual Supervisors to work on wind project agreements</a></li>
                            
                                <li style="display:none"><a href="/news/local/search-warrant-nets-felony-drug-arrests/article_6315b83e-1cc1-11ed-b972-a3cff0154ccf.html#tracking-source=mp-in-article">Search warrant nets felony drug arrests</a></li>
                            
                                <li style="display:none"><a href="/sports/cardinal-volleyball-swept-in-hawkeye-10-opener/article_f4b92372-2af2-11ed-83b0-539708cd1d00.html#tracking-source=mp-in-article">Cardinal volleyball swept in Hawkeye 10 opener</a></li>
                            
                                <li style="display:none"><a href="/news/national/listen-now-true-crime-tips-to-save-money-the-vanishing-great-salt-lake-and-forgiving/article_f3a3cf49-3dc0-5e0d-99c8-c1ab93cc2337.html#tracking-source=mp-in-article">Listen now: True crime, tips to save money, the vanishing Great Salt Lake and forgiving college loans</a></li>
                            
                                <li style="display:none"><a href="/news/national/8-money-saving-factors-to-consider-when-buying-a-new-car-pennywise-podcast/article_0244a523-16d8-5f15-ba11-e4c0dd3d0c50.html#tracking-source=mp-in-article">8 money-saving factors to consider when buying a new car | PennyWise podcast</a></li>
                            
                                <li style="display:none"><a href="/sports/fall-sports-scoreboard-thursday-sept-8/article_abf25bb0-2f78-11ed-bb6f-33adfc5b00d5.html#tracking-source=mp-in-article">Fall Sports Scoreboard: Thursday, Sept. 8</a></li>
                            
                                <li style="display:none"><a href="/news/local/resident-raises-concerns-over-m63-road-repairs/article_e31a25c4-296e-11ed-b223-9339cc8f2617.html#tracking-source=mp-in-article">Resident raises concerns over M63 road repairs</a></li>
                            
                                <li style="display:none"><a href="/sports/fall-sports-scoreboard-saturday-sept-3/article_dc0744c8-2acd-11ed-a1d7-4f3effd04c60.html#tracking-source=mp-in-article">Fall Sports Scoreboard: Saturday, Sept. 3</a></li>
                            
                                <li style="display:none"><a href="/news/national/govt-and-politics/recap-biden-on-spot-for-trump-threat-plus-more-to-know-in-politics-this-week/article_6a4d9e73-679a-52de-9216-4bfc7a257e7b.html#tracking-source=mp-in-article">Recap: Biden on spot for Trump 'threat,' plus more to know in politics this week</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/clarindaherald.com/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/clarindaherald.com/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Football: Atlantic at Shenandoah</strong></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2177577" class="tncms-block"><section id="block-2177577" class="block emphasis-h3   " ><div id="html-asset-2177577">
            <div class="html-content">
<iframe src="https://omny.fm/shows/just-to-be-nominated/playlists/podcast/embed?style=cover" allow="autoplay; clipboard-write" width="100%" height="180" frameborder="0" title="Streamed &amp; Screened"></iframe> <!-- IN LINE LINKS -->
<div class="lee-article-text">
<p><em></em></p>
<center><em><strong>Listen now and subscribe: <a href="https://podcasts.apple.com/us/podcast/streamed-screened/id1497387116" target="_blank">Apple Podcasts</a> | <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cub21ueWNvbnRlbnQuY29tL2QvcGxheWxpc3QvMDJlM2JiYjAtOWU4Ny00ODMyLWIyOTctYWFiOTAxMTY4ZjkzL2IzNWQ2MWQ5LTc3YmItNDdkZC04ZTA4LWFiNGYwMTNmY2ZlYS9iYjcyMmE1NC1mNDgzLTRiOGItOGEyNi1hYjRmMDE0MGY2YWQvcG9kY2FzdC5yc3M%3D" target="_blank">Google Podcasts</a> | <a href="https://open.spotify.com/show/28W6TG5TZMsXwWARz6lEu4?si=77b47d12a3314f82" target="_blank">Spotify</a> | <a href="https://www.omnycontent.com/d/playlist/02e3bbb0-9e87-4832-b297-aab901168f93/b35d61d9-77bb-47dd-8e08-ab4f013fcfea/bb722a54-f483-4b8b-8a26-ab4f0140f6ad/podcast.rss" target="_blank">RSS Feed</a> | <a href="https://omny.fm/shows/just-to-be-nominated" target="_blank">Omny Studio</a></strong></em></center>
<p></p>
</div>
</div>
        </div></section></div></div><div class="lee-article-text"><p>Info to know: The Shenandoah Mustangs are at home for the second times in as many weeks, this time in their non-district finale against Hawkeye 10 Conference foe Atlantic. The Mustangs come in with a 2-0 record after beating Nodaway Valley 20-7 last week. Atlantic is 0-2 after losing 37-22 to Kuemper last week. Cole Scamman has 355 passing yards and three touchdowns to lead the Mustangs with Blake Herold being his favorite target with five receptions for 117 yards. Jayden Dickerson has rushed for 168 yards and two scores with Beau Gardner adding another 126 yards on the ground with a touchdown. Herold leads the defense with 21.5 tackles, six tackles for loss and a fumble recovery. Gardner has another 14 tackles and six tackles for loss. Treyten Foster intercepted three passes last week. Caden Anderson has attempted 76 passes through two weeks for the Trojans, completing 44 for 554 yards with five touchdowns and three interceptions. Jackson McLaren, Carter Pellett and Colton Rasmussen are the receivers to watch for the Trojans. Pellett has 12 catches for 116 yards and a touchdown. McLaren has 12 receptions for 72 yards and Rasmussen has nine catches for 291 yards and three scores. Dante Hedrington is the running back with 177 yards and a score. Tanner O’Brien leads Atlantic’s defensive effort with 9.5 tackles, three for loss. Clevi Johnson adds nine tackles, 1.5 for loss. Atlantic won last season’s meeting 37-13.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/clarindaherald.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/clarindaherald.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/clarindaherald.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Football: Sidney at Earlham</strong></p></div><div class="lee-article-text"><p>Info to know: The Sidney Cowboys are on the road for the first time this season, making the trek to Earlham. The Cowboys are 1-1 overall and 0-1 in Class A District 7 after a 35-0 loss to Southwest Valley last week. Earlham is 0-2 on the season and 0-1 in the district and is coming off a 50-28 loss to AHSTW last Friday. Sidney quarterback Andreas Buttry has 109 passing yards, one touchdown and one interception through two weeks. Michael Hensley and Braedon Godfread are the two Cowboys who have more than two catches and Godfread has the receiving touchdown. Jeramiah Ballan and Taylor McFail lead the Cowboys rushing attack with 68 and 63 yards respectively. Nik Peters leads Sidney’s defense with 13.5 tackles while Godfread and Chace Wallace have recorded eight each. Ballan has a kickoff return for a touchdown and is averaging more than 22 yards per punt return. Kaden Kasal is the Earlham quarterback. He has thrown for 101 yards and two touchdowns. Caleb Smith has been the top target with five catches for 49 yards and a score. Smith and Brody Morrison are the top two backs. Morrison has 249 yards rushing and a touchdown and Smith adds another 161 yards on the ground and a score. Smith also leads the defense with 11.5 tackles. Sam Goodrich adds 11. Earlham won last season’s meeting 51-0.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/clarindaherald.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/clarindaherald.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/clarindaherald.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Football: East Union at Stanton/Essex</strong></p></div><div class="lee-article-text"><p>Info to know: It’s Homecoming in Stanton and also the home opener as the Vikings welcome East Union to town. Stanton/Essex is 1-1 on the season, 0-1 in Class 8-Player District 9, and is coming off a 42-6 loss to Fremont-Mills. East Union has two easy non-district wins to its name already, including beating Lamoni 53-6 last week. Joshua Martin has 176 passing yards and two touchdowns for the Vikings with Kywin Tibben and Nolan Grebin being the top targets in the passing game. Tibben has eight receptions for 61 yards and Grebin six catches for 112 yards and the two scores. Martin leads the ground game with 53 yards. Jonan Wookey leads the Stanton/Essex defense with 18.5 tackles and a fumble recovery for a touchdown. Martin adds 14 tackles and Gavin Ford has recorded 12.5 as well as an interception and a kickoff return for a touchdown. Emmet Long has rushed for 362 yards and six touchdowns in two weeks for East Union. Seth Hudson is the Eagle quarterback and has 205 passing yards and four scores. Austin Lack has been the top target with seven catches for 142 yards and two scores. Fischer Buffington leads the East Union defense with 13 tackles and a fumble recovery. Hayden Walters adds 10.5 tackles and Long has 10. Stanton/Essex won last season’s meeting 68-8.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_f8ikc5ZG');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-3cede28e-304a-11ed-b012-37bbe68e453b-bottom" twt-comment-count="https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html" twt-article-id="3cede28e-304a-11ed-b012-37bbe68e453b">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_f8ikc5ZG&posts_ids=3cede28e-304a-11ed-b012-37bbe68e453b")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-3cede28e-304a-11ed-b012-37bbe68e453b-bottom").innerHTML = openWeb.messages_count['3cede28e-304a-11ed-b012-37bbe68e453b'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22touchdown%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown'>Touchdown</a>
            </li> <li>
                <a href="/search/?k=%22tackle%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tackle label label-default" data-tncms-track-dmp='search: tackle'>Tackle</a>
            </li> <li>
                <a href="/search/?k=%22yard%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-yard label label-default" data-tncms-track-dmp='search: yard'>Yard</a>
            </li> <li>
                <a href="/search/?k=%22fumble%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-fumble label label-default" data-tncms-track-dmp='search: fumble'>Fumble</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22defense%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-defense label label-default" data-tncms-track-dmp='search: defense'>Defense</a>
            </li> <li>
                <a href="/search/?k=%22essex%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-essex label label-default" data-tncms-track-dmp='search: essex'>Essex</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://clarindaherald.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/clarindaherald.com.js?_dc=09.09.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'clarindaherald.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-9c07fb1a-2ee2-11ed-b5ed-378041e83492" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9c07fb1a-2ee2-11ed-b5ed-378041e83492 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/cardinal-volleyball-beats-denison-loses-to-kuemper/article_9c07fb1a-2ee2-11ed-b5ed-378041e83492.html" class="tnt-asset-link"  aria-label="Cardinal volleyball beats Denison, loses to Kuemper">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cardinal volleyball beats Denison, loses to Kuemper"
                            class="img-responsive lazyload full default"
                            width="1289"
                            height="725"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/c/1d/c1d62632-2ee2-11ed-89f6-e3bb8700d045/6318f06b17d7f.image.jpg?crop=1289%2C725%2C105%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/c/1d/c1d62632-2ee2-11ed-89f6-e3bb8700d045/6318f06b17d7f.image.jpg?crop=1289%2C725%2C105%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/c/1d/c1d62632-2ee2-11ed-89f6-e3bb8700d045/6318f06b17d7f.image.jpg?crop=1289%2C725%2C105%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/c/1d/c1d62632-2ee2-11ed-89f6-e3bb8700d045/6318f06b17d7f.image.jpg?crop=1289%2C725%2C105%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/c/1d/c1d62632-2ee2-11ed-89f6-e3bb8700d045/6318f06b17d7f.image.jpg?crop=1289%2C725%2C105%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/c/1d/c1d62632-2ee2-11ed-89f6-e3bb8700d045/6318f06b17d7f.image.jpg?crop=1289%2C725%2C105%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/c/1d/c1d62632-2ee2-11ed-89f6-e3bb8700d045/6318f06b17d7f.image.jpg?crop=1289%2C725%2C105%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/c/1d/c1d62632-2ee2-11ed-89f6-e3bb8700d045/6318f06b17d7f.image.jpg?crop=1289%2C725%2C105%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/c/1d/c1d62632-2ee2-11ed-89f6-e3bb8700d045/6318f06b17d7f.image.jpg?crop=1289%2C725%2C105%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/c/1d/c1d62632-2ee2-11ed-89f6-e3bb8700d045/6318f06b17d7f.image.jpg?crop=1289%2C725%2C105%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/c/1d/c1d62632-2ee2-11ed-89f6-e3bb8700d045/6318f06b17d7f.image.jpg?crop=1289%2C725%2C105%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/c/1d/c1d62632-2ee2-11ed-89f6-e3bb8700d045/6318f06b17d7f.image.jpg?crop=1289%2C725%2C105%2C0&resize=1289%2C725&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/cardinal-volleyball-beats-denison-loses-to-kuemper/article_9c07fb1a-2ee2-11ed-b5ed-378041e83492.html" class="tnt-asset-link" aria-label="Cardinal volleyball beats Denison, loses to Kuemper">
        
        
            Cardinal volleyball beats Denison, loses to Kuemper</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Clarinda volleyball team split a pair of Hawkeye 10 Conference matches in Denison Tuesday, Sept. 6. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1cfb7e16-2df5-11ed-8bd0-f7c422acac46" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1cfb7e16-2df5-11ed-8bd0-f7c422acac46 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/fall-sports-scoreboard-tuesday-sept-6/article_1cfb7e16-2df5-11ed-8bd0-f7c422acac46.html" class="tnt-asset-link"  aria-label="Fall Sports Scoreboard: Tuesday, Sept. 6">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fall Sports Scoreboard: Tuesday, Sept. 6"
                            class="img-responsive lazyload full default"
                            width="1725"
                            height="970"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1725%2C970&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/fall-sports-scoreboard-tuesday-sept-6/article_1cfb7e16-2df5-11ed-8bd0-f7c422acac46.html" class="tnt-asset-link" aria-label="Fall Sports Scoreboard: Tuesday, Sept. 6">
        
        
            Fall Sports Scoreboard: Tuesday, Sept. 6</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Tuesday Scoreboard </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-913d3738-2dfa-11ed-9986-d7ce2a1a05f1" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-913d3738-2dfa-11ed-9986-d7ce2a1a05f1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/clarinda-volleyball-goes-3-2-to-finish-third-at-home-tournament/article_913d3738-2dfa-11ed-9986-d7ce2a1a05f1.html" class="tnt-asset-link"  aria-label="Clarinda volleyball goes 3-2 to finish third at home tournament">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Clarinda volleyball goes 3-2 to finish third at home tournament"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/4f/04f8ab44-2dfb-11ed-8e4c-affe823eeff3/63176b87b5130.image.jpg?crop=1500%2C844%2C0%2C99&resize=1500%2C844&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/clarinda-volleyball-goes-3-2-to-finish-third-at-home-tournament/article_913d3738-2dfa-11ed-9986-d7ce2a1a05f1.html" class="tnt-asset-link" aria-label="Clarinda volleyball goes 3-2 to finish third at home tournament">
        
        
            Clarinda volleyball goes 3-2 to finish third at home tournament</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Sidney Cowgirls won all five of their matches Saturday, Sept. 3, to capture the Clarinda Volleyball Tournament championship. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a260ab34-2dfb-11ed-aaff-a31eaa232561" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a260ab34-2dfb-11ed-aaff-a31eaa232561 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/cardinal-football-0-2-after-road-loss-to-underwood/article_a260ab34-2dfb-11ed-aaff-a31eaa232561.html" class="tnt-asset-link"  aria-label="Cardinal football 0-2 after road loss to Underwood">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cardinal football 0-2 after road loss to Underwood"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/e7/be7fc23c-2dfb-11ed-93a6-f36bb7c655cf/63176cef9f5b4.image.jpg?crop=1500%2C844%2C0%2C98&resize=1500%2C844&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/cardinal-football-0-2-after-road-loss-to-underwood/article_a260ab34-2dfb-11ed-aaff-a31eaa232561.html" class="tnt-asset-link" aria-label="Cardinal football 0-2 after road loss to Underwood">
        
        
            Cardinal football 0-2 after road loss to Underwood</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Clarinda football team gave up four first quarter touchdowns and Underwood rolled from there in a 59-22 win over the Cardinals Friday, Sep&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-16f25032-2ee3-11ed-80a0-4b51b398014d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-16f25032-2ee3-11ed-80a0-4b51b398014d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/cardinal-boys-narrowly-win-home-meet/article_16f25032-2ee3-11ed-80a0-4b51b398014d.html" class="tnt-asset-link"  aria-label="Cardinal boys narrowly win home meet">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cardinal boys narrowly win home meet"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/4/69/469a334a-2ee3-11ed-b44a-3bd829b0ee57/6318f13a0b38a.image.jpg?crop=1500%2C844%2C0%2C77&resize=1500%2C844&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/cardinal-boys-narrowly-win-home-meet/article_16f25032-2ee3-11ed-80a0-4b51b398014d.html" class="tnt-asset-link" aria-label="Cardinal boys narrowly win home meet">
        
        
            Cardinal boys narrowly win home meet</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CLARINDA – The Clarinda boys cross country team won their home meet title by a single point over Riverside and by six points over Atlantic Tue&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f4b92372-2af2-11ed-83b0-539708cd1d00" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f4b92372-2af2-11ed-83b0-539708cd1d00 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/cardinal-volleyball-swept-in-hawkeye-10-opener/article_f4b92372-2af2-11ed-83b0-539708cd1d00.html" class="tnt-asset-link"  aria-label="Cardinal volleyball swept in Hawkeye 10 opener">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cardinal volleyball swept in Hawkeye 10 opener"
                            class="img-responsive lazyload full default"
                            width="1332"
                            height="749"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/b9/0b9b57ea-2af3-11ed-aa94-8f19404e319a/631255b2bcf7c.image.jpg?crop=1332%2C749%2C84%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/b9/0b9b57ea-2af3-11ed-aa94-8f19404e319a/631255b2bcf7c.image.jpg?crop=1332%2C749%2C84%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/b9/0b9b57ea-2af3-11ed-aa94-8f19404e319a/631255b2bcf7c.image.jpg?crop=1332%2C749%2C84%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/b9/0b9b57ea-2af3-11ed-aa94-8f19404e319a/631255b2bcf7c.image.jpg?crop=1332%2C749%2C84%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/b9/0b9b57ea-2af3-11ed-aa94-8f19404e319a/631255b2bcf7c.image.jpg?crop=1332%2C749%2C84%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/b9/0b9b57ea-2af3-11ed-aa94-8f19404e319a/631255b2bcf7c.image.jpg?crop=1332%2C749%2C84%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/b9/0b9b57ea-2af3-11ed-aa94-8f19404e319a/631255b2bcf7c.image.jpg?crop=1332%2C749%2C84%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/b9/0b9b57ea-2af3-11ed-aa94-8f19404e319a/631255b2bcf7c.image.jpg?crop=1332%2C749%2C84%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/b9/0b9b57ea-2af3-11ed-aa94-8f19404e319a/631255b2bcf7c.image.jpg?crop=1332%2C749%2C84%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/b9/0b9b57ea-2af3-11ed-aa94-8f19404e319a/631255b2bcf7c.image.jpg?crop=1332%2C749%2C84%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/b9/0b9b57ea-2af3-11ed-aa94-8f19404e319a/631255b2bcf7c.image.jpg?crop=1332%2C749%2C84%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/b9/0b9b57ea-2af3-11ed-aa94-8f19404e319a/631255b2bcf7c.image.jpg?crop=1332%2C749%2C84%2C0&resize=1332%2C749&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/cardinal-volleyball-swept-in-hawkeye-10-opener/article_f4b92372-2af2-11ed-83b0-539708cd1d00.html" class="tnt-asset-link" aria-label="Cardinal volleyball swept in Hawkeye 10 opener">
        
        
            Cardinal volleyball swept in Hawkeye 10 opener</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Clarinda volleyball found out how good the sixth-ranked team in Class 4A was Thursday, Sept. 1, in a 3-0 home loss to Lewis Central. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-abf25bb0-2f78-11ed-bb6f-33adfc5b00d5" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-abf25bb0-2f78-11ed-bb6f-33adfc5b00d5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/fall-sports-scoreboard-thursday-sept-8/article_abf25bb0-2f78-11ed-bb6f-33adfc5b00d5.html" class="tnt-asset-link"  aria-label="Fall Sports Scoreboard: Thursday, Sept. 8">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fall Sports Scoreboard: Thursday, Sept. 8"
                            class="img-responsive lazyload full default"
                            width="1725"
                            height="970"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1725%2C970&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/fall-sports-scoreboard-thursday-sept-8/article_abf25bb0-2f78-11ed-bb6f-33adfc5b00d5.html" class="tnt-asset-link" aria-label="Fall Sports Scoreboard: Thursday, Sept. 8">
        
        
            Fall Sports Scoreboard: Thursday, Sept. 8</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Thursday Scoreboard </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-dc0744c8-2acd-11ed-a1d7-4f3effd04c60" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dc0744c8-2acd-11ed-a1d7-4f3effd04c60 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/fall-sports-scoreboard-saturday-sept-3/article_dc0744c8-2acd-11ed-a1d7-4f3effd04c60.html" class="tnt-asset-link"  aria-label="Fall Sports Scoreboard: Saturday, Sept. 3">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fall Sports Scoreboard: Saturday, Sept. 3"
                            class="img-responsive lazyload full default"
                            width="1725"
                            height="970"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1725%2C970&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/fall-sports-scoreboard-saturday-sept-3/article_dc0744c8-2acd-11ed-a1d7-4f3effd04c60.html" class="tnt-asset-link" aria-label="Fall Sports Scoreboard: Saturday, Sept. 3">
        
        
            Fall Sports Scoreboard: Saturday, Sept. 3</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Saturday Scoreboard </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e9b66ee0-1d72-11ed-9050-730d62eca045" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9b66ee0-1d72-11ed-9050-730d62eca045 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/big-group-returns-to-lead-cardinal-volleyball/article_e9b66ee0-1d72-11ed-9050-730d62eca045.html" class="tnt-asset-link"  aria-label="Big group returns to lead Cardinal volleyball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Big group returns to lead Cardinal volleyball"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/0/40/04004c76-1d73-11ed-84f2-03f69671bd02/62fbaf7d466c1.image.jpg?crop=1500%2C844%2C0%2C49&resize=1500%2C844&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/big-group-returns-to-lead-cardinal-volleyball/article_e9b66ee0-1d72-11ed-9050-730d62eca045.html" class="tnt-asset-link" aria-label="Big group returns to lead Cardinal volleyball">
        
        
            Big group returns to lead Cardinal volleyball</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Clarinda volleyball has a big group out this season and a lot of athletes returning from last season’s team that won 14 matches. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9e02349a-2acc-11ed-88a8-5f6a3c5fccc3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e02349a-2acc-11ed-88a8-5f6a3c5fccc3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/fall-sports-scoreboard-friday-sept-2/article_9e02349a-2acc-11ed-88a8-5f6a3c5fccc3.html" class="tnt-asset-link"  aria-label="Fall Sports Scoreboard: Friday, Sept. 2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fall Sports Scoreboard: Friday, Sept. 2"
                            class="img-responsive lazyload full default"
                            width="1725"
                            height="970"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?crop=1725%2C970%2C0%2C96&resize=1725%2C970&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/fall-sports-scoreboard-friday-sept-2/article_9e02349a-2acc-11ed-88a8-5f6a3c5fccc3.html" class="tnt-asset-link" aria-label="Fall Sports Scoreboard: Friday, Sept. 2">
        
        
            Fall Sports Scoreboard: Friday, Sept. 2</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Friday Scoreboard </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2178096" class="tncms-block"><section id="block-2178096" class="block emphasis-h3   " ><div id="html-asset-2178096">
            <div class="html-content">
<iframe src="https://omny.fm/shows/behind-the-headlines-pod/playlists/podcast/embed?style=cover" allow="autoplay; clipboard-write" width="100%" height="180" frameborder="0" title="Behind the Headlines"></iframe> <!-- IN LINE LINKS -->
<div class="lee-article-text">
<p><em></em></p>
<center><em><strong>Listen now and subscribe: <a href="https://podcasts.apple.com/us/podcast/behind-the-headlines/id1582883008" target="_blank">Apple Podcasts</a> | <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cub21ueWNvbnRlbnQuY29tL2QvcGxheWxpc3QvMDJlM2JiYjAtOWU4Ny00ODMyLWIyOTctYWFiOTAxMTY4ZjkzLzA5MjZlYTI0LTUwYWItNDI5Mi05ZDhhLWFkOGQwMTA2NDI5OS8wNzhmNTc3Mi05ZmI5LTRkMzYtYWZmZi1hZDhkMDEwNmE0NTcvcG9kY2FzdC5yc3M%3d" target="_blank">Google Podcasts</a> | <a href="https://open.spotify.com/show/2PqVnNOAUkIr9IrT9YJ6s9" target="_blank">Spotify</a> | <a href="https://www.stitcher.com/podcast/the-red-zone-a-badgers-football-podcast/behind-the-headlines-4" target="_blank">Stitcher</a> | <a href="https://omny.fm/shows/behind-the-headlines-pod/playlists/podcast.rss" target="_blank">RSS Feed</a> | <a href="https://omny.fm/shows/behind-the-headlines-pod" target="_blank">Omny Studio</a></strong></em></center>
<p></p>
</div>
</div>
        </div><div id="html-asset-2178096">
            <div class="html-content">
<iframe src="https://omny.fm/shows/hot-off-the-wire/playlists/podcast/embed?style=cover&amp;image=1&amp;share=1&amp;download=0&amp;description=1&amp;follow=1&amp;playlistimages=1&amp;playlistshare=1" allow="autoplay; clipboard-write" width="100%" height="180" frameborder="0" title="Hot Off The Wire"></iframe> <!-- IN LINE LINKS -->
<div class="lee-article-text">
<p><em></em></p>
<center><em><strong>Listen now and subscribe: <a href="https://podcasts.apple.com/us/podcast/hot-off-the-wire/id1622218223" target="_blank">Apple Podcasts</a> | <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cub21ueWNvbnRlbnQuY29tL2QvcGxheWxpc3QvMDJlM2JiYjAtOWU4Ny00ODMyLWIyOTctYWFiOTAxMTY4ZjkzLzBjMjM5YTAyLWIxZDktNGM5Ny1hZDUzLWFlODQwMGZiNGMxMS82NmQxNDQ4YS1lNTFlLTQ5M2YtOTZkOS1hZTg0MDBmYzYxNzQvcG9kY2FzdC5yc3M%3d" target="_blank">Google Podcasts</a> | <a href="https://open.spotify.com/show/5wkHH6Hb5RLghuf24kBFWh" target="_blank">Spotify</a> | <a href="https://omny.fm/shows/hot-off-the-wire/playlists/podcast.rss" target="_blank">RSS Feed</a> | <a href="https://omny.fm/shows/hot-off-the-wire" target="_blank">Omny Studio</a></strong></em></center>
<p></p>
</div>
</div>
        </div></section></div><div id="tncms-block-2176710" class="tncms-block panel panel-body panel-default lotame"><section id="block-2176710" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2176710 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2176710" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-2176710" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2178048" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2178048" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2178048 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-9a8b581b-d32c-5dc7-9d04-418bb216844f" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9a8b581b-d32c-5dc7-9d04-418bb216844f media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/9ee190907b5ec32aec559301399af321aafded33" data-uuid="9a8b581b-d32c-5dc7-9d04-418bb216844f"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "WNBA legend Sue Bird retires",
                "description": "Sue Bird has called time on her career after her Seattle Storm side failed to advance in the WNBA Finals. The Aces held off the Storm 97-92 in Game 4 in the best-of-five semi-final series to progress to the final. Bird announced in June that the current WNBA season would be her last. She finished her final game with 8 points and 8 assists. &quot;Obviously, so thankful for 20 years here. I’m going to miss it so much. I’m not going anywhere. But I’m going to miss it,&quot; Sue Bird. Bird, the No. 1 overall pick in the 2002 WNBA draft, is the league’s all-time assists leader and a 13-time All-Star. The 41-year-old played her entire career with the Storm, where she won four championships. She is seen as one of the best point guards of all time. Sue Bird’s Achievements 4x WNBA Champion 13x All-Star 5x Olympic Gold Medalist 2x NCAA Champion 5x Euroleague Champion",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/a8/9a8b581b-d32c-5dc7-9d04-418bb216844f/6318c3887f5d7.image.jpg",
                "uploadDate": "2022-09-07T14:45:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/basketball/wnba-legend-sue-bird-retires/video_9a8b581b-d32c-5dc7-9d04-418bb216844f.html" class="tnt-asset-link" aria-label="WNBA legend Sue Bird retires">
        
        
            WNBA legend Sue Bird retires</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-a91b45a1-213d-53ab-b254-b72ef7a5f456" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-sports tnt-sub-section-olympics">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a91b45a1-213d-53ab-b254-b72ef7a5f456 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/olympics/afro-swimming-cap-approved-after-olympic-ban/video_a91b45a1-213d-53ab-b254-b72ef7a5f456.html" class="tnt-asset-link"  aria-label="Afro swimming cap approved after Olympic ban">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Afro swimming cap approved after Olympic ban"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/91/a91b45a1-213d-53ab-b254-b72ef7a5f456/631228bf03fc5.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/91/a91b45a1-213d-53ab-b254-b72ef7a5f456/631228bf03fc5.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/91/a91b45a1-213d-53ab-b254-b72ef7a5f456/631228bf03fc5.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/91/a91b45a1-213d-53ab-b254-b72ef7a5f456/631228bf03fc5.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/91/a91b45a1-213d-53ab-b254-b72ef7a5f456/631228bf03fc5.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/91/a91b45a1-213d-53ab-b254-b72ef7a5f456/631228bf03fc5.image.jpg?resize=480%2C270 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/olympics/afro-swimming-cap-approved-after-olympic-ban/video_a91b45a1-213d-53ab-b254-b72ef7a5f456.html" class="tnt-asset-link" aria-label="Afro swimming cap approved after Olympic ban">
        
        
            Afro swimming cap approved after Olympic ban</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-a91b45a1-213d-53ab-b254-b72ef7a5f456" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-sports tnt-sub-section-olympics">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/olympics/afro-swimming-cap-approved-after-olympic-ban/video_a91b45a1-213d-53ab-b254-b72ef7a5f456.html" class="tnt-asset-link" aria-label="Afro swimming cap approved after Olympic ban">
        
        
            Afro swimming cap approved after Olympic ban</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-b58a370d-9169-54a3-8489-61cbe39ad6a9" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-sports tnt-sub-section-college tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b58a370d-9169-54a3-8489-61cbe39ad6a9 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/football/college-football-playoff-expands-to-include-12-teams/video_b58a370d-9169-54a3-8489-61cbe39ad6a9.html" class="tnt-asset-link"  aria-label="College Football Playoff Expands to Include 12 Teams">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="College Football Playoff Expands to Include 12 Teams"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/58/b58a370d-9169-54a3-8489-61cbe39ad6a9/63164b1f118e5.image.jpg?crop=720%2C405%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/58/b58a370d-9169-54a3-8489-61cbe39ad6a9/63164b1f118e5.image.jpg?crop=720%2C405%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/58/b58a370d-9169-54a3-8489-61cbe39ad6a9/63164b1f118e5.image.jpg?crop=720%2C405%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/58/b58a370d-9169-54a3-8489-61cbe39ad6a9/63164b1f118e5.image.jpg?crop=720%2C405%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/58/b58a370d-9169-54a3-8489-61cbe39ad6a9/63164b1f118e5.image.jpg?crop=720%2C405%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/58/b58a370d-9169-54a3-8489-61cbe39ad6a9/63164b1f118e5.image.jpg?crop=720%2C405%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/58/b58a370d-9169-54a3-8489-61cbe39ad6a9/63164b1f118e5.image.jpg?crop=720%2C405%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/b/58/b58a370d-9169-54a3-8489-61cbe39ad6a9/63164b1f118e5.image.jpg?crop=720%2C405%2C0%2C0&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/football/college-football-playoff-expands-to-include-12-teams/video_b58a370d-9169-54a3-8489-61cbe39ad6a9.html" class="tnt-asset-link" aria-label="College Football Playoff Expands to Include 12 Teams">
        
        
            College Football Playoff Expands to Include 12 Teams</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-b58a370d-9169-54a3-8489-61cbe39ad6a9" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-sports tnt-sub-section-college tnt-sub-section-football">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/football/college-football-playoff-expands-to-include-12-teams/video_b58a370d-9169-54a3-8489-61cbe39ad6a9.html" class="tnt-asset-link" aria-label="College Football Playoff Expands to Include 12 Teams">
        
        
            College Football Playoff Expands to Include 12 Teams</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-adce457a-0d76-59d4-bb4c-60c07ab7ed12" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-adce457a-0d76-59d4-bb4c-60c07ab7ed12 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tennis/serena-williams-once-again-sports-clothes-with-a-message-at-the-us-open/video_adce457a-0d76-59d4-bb4c-60c07ab7ed12.html" class="tnt-asset-link"  aria-label="Serena Williams once again sports clothes with a message at the US Open">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Serena Williams once again sports clothes with a message at the US Open"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/a/dc/adce457a-0d76-59d4-bb4c-60c07ab7ed12/6310d72b9ee06.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tennis/serena-williams-once-again-sports-clothes-with-a-message-at-the-us-open/video_adce457a-0d76-59d4-bb4c-60c07ab7ed12.html" class="tnt-asset-link" aria-label="Serena Williams once again sports clothes with a message at the US Open">
        
        
            Serena Williams once again sports clothes with a message at the US Open</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-adce457a-0d76-59d4-bb4c-60c07ab7ed12" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tennis/serena-williams-once-again-sports-clothes-with-a-message-at-the-us-open/video_adce457a-0d76-59d4-bb4c-60c07ab7ed12.html" class="tnt-asset-link" aria-label="Serena Williams once again sports clothes with a message at the US Open">
        
        
            Serena Williams once again sports clothes with a message at the US Open</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-9b9df6c2-5070-11eb-88e1-2f731b3e49cd" class="modal fullscreen in modal-image image-default modal-9b9df6c2-5070-11eb-88e1-2f731b3e49cd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=400%2C270"
                        srcset="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=200%2C135 200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=225%2C152 225w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=300%2C202 300w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=400%2C270 400w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=540%2C364 540w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=640%2C432 640w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=750%2C506 750w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=990%2C668 990w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=1035%2C698 1035w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=1200%2C810 1200w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=1333%2C899 1333w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=1476%2C996 1476w, https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/assets/v3/editorial/9/b9/9b9df6c2-5070-11eb-88e1-2f731b3e49cd/5ff63d31d503c.image.jpg?resize=1725%2C1164 2008w"
                        sizes="100vw"
                        
                        width="1725"
                        height="1164"
                        alt="Clarinda Cardinals"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9b9df6c2-5070-11eb-88e1-2f731b3e49cd" data-target=".caption-inner-modal-image-9b9df6c2-5070-11eb-88e1-2f731b3e49cd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9b9df6c2-5070-11eb-88e1-2f731b3e49cd collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fclarindaherald.com%2Fsports%2Fclarinda-cardinals%2Fimage_9b9df6c2-5070-11eb-88e1-2f731b3e49cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/clarinda-cardinals/image_9b9df6c2-5070-11eb-88e1-2f731b3e49cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b9df6c2-5070-11eb-88e1-2f731b3e49cd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clarinda%20Cardinals&via=clarindachj&url=https%3A%2F%2Fclarindaherald.com%2Fsports%2Fclarinda-cardinals%2Fimage_9b9df6c2-5070-11eb-88e1-2f731b3e49cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/clarinda-cardinals/image_9b9df6c2-5070-11eb-88e1-2f731b3e49cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b9df6c2-5070-11eb-88e1-2f731b3e49cd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://clarindaherald.com/sports/clarinda-cardinals/image_9b9df6c2-5070-11eb-88e1-2f731b3e49cd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/clarinda-cardinals/image_9b9df6c2-5070-11eb-88e1-2f731b3e49cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b9df6c2-5070-11eb-88e1-2f731b3e49cd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20clarindaherald.com/tncms/asset/editorial/9b9df6c2-5070-11eb-88e1-2f731b3e49cd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b9df6c2-5070-11eb-88e1-2f731b3e49cd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClarinda%20Herald-Journal%5D%20Clarinda%20Cardinals&body=https%3A%2F%2Fclarindaherald.com%2Fsports%2Fclarinda-cardinals%2Fimage_9b9df6c2-5070-11eb-88e1-2f731b3e49cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b9df6c2-5070-11eb-88e1-2f731b3e49cd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/clarinda-cardinals/image_9b9df6c2-5070-11eb-88e1-2f731b3e49cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b9df6c2-5070-11eb-88e1-2f731b3e49cd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://clarindaherald.com/sports/clarinda-cardinals/image_9b9df6c2-5070-11eb-88e1-2f731b3e49cd.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9b9df6c2-5070-11eb-88e1-2f731b3e49cd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b9df6c2-5070-11eb-88e1-2f731b3e49cd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b9df6c2-5070-11eb-88e1-2f731b3e49cd" class="save-list-9b9df6c2-5070-11eb-88e1-2f731b3e49cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b9df6c2-5070-11eb-88e1-2f731b3e49cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9b9df6c2-5070-11eb-88e1-2f731b3e49cd img { max-height: 513px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Clarinda Herald-Journal - Clarinda, Iowa" src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/custom/image/02de6f02-52c2-11ec-bd18-dbb3d574bc72.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2177601" class="tncms-block site-follow-us branding-links"><div class="follow-links-2177601 default">
    
    <section id="block-2177601" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://clarindaherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-ad-ad"  href="/place_an_ad/" ><span class="nav-label">Place ad Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" ><span class="nav-label">Rack Locations</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Clarinda Herald-Journal</a>, 617 W Sheridan ave. Shenandoah, IA 51601
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3cede28e-304a-11ed-b012-37bbe68e453b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1662706819"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-3cede28e-304a-11ed-b012-37bbe68e453b");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://clarindaherald.com/sports/fall-sports-gameday-preview-friday-sept-9/article_3cede28e-304a-11ed-b012-37bbe68e453b.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=090911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clarindaherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1662706819"></script></body>
</html>